
<!DOCTYPE html>
<html lang="en">
<head>
    <script type="text/javascript">

        if (!window.console)
            console = { log: function () { } };
    </script>
    

<title>Kohler Corrugated</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta name="description" content="Kohler Corrugated" />  <meta name="Title" content="Kohler Corrugated"/> 
    <link rel="shortcut icon" href="https://vertassets.blob.core.windows.net/sites/favicons/vm-favicon.ico" />
    

<!-- Google Analytics -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');


    var gaConfig = {
        'legacyCookieDomain': 'none',
        'allowLinker': true
    };

    ga('create', 'UA-13015922-35', 'auto', gaConfig);

    ga('require', 'linker');
    ga('linker:autoLink', ['cart.lifesciencetraininginstitute.com', 'www.lifesciencetraininginstitute.com']);

        ga('set', "dimension1", '364945');
            ga('set', "dimension2", 'Company Profile');

    ga('send', 'pageview', '/doc/kohler-corrugated-0001?atc~c=771+s=773+r=001+l=a&documenttype=CompanyProfile&hascompany=Y&companyid=364945&hasauthor=N');
</script>
<!-- End Google Analytics -->

    <link href="/wwwroot/css/lib.min.css?v=21644" rel="stylesheet"/>

    <link href="/wwwroot/css/accents/default.min.css?v=21644" rel="stylesheet"/>


    <!--[if lt IE 9]>
        <script src ="/wwwroot/js/ie/ie.min.js?v=21644"></script>

    <![endif]-->

    <script type="text/javascript">
        var __reCaptchaKey__ = '6LdPmBETAAAAACfMULcKXmx7QCKc9C-vMqqsK0Qb';
        var __vertVids = [];
    </script>

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <!--[if !IE 8]><!-->
    <script src="https://www.google.com/recaptcha/api.js?onload=myCallBack&render=explicit"></script><!--<![endif]-->
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    <script>
        // there is multiple captchas on sites pages 
        // this will interate from all of them and create a call back function
        var myCallBack = function () {
            var captchas = document.getElementsByClassName("g-recaptcha");
            for (var i = 0; i < captchas.length; i++) {
                grecaptcha.render(captchas[i], { 'sitekey': __reCaptchaKey__ });
            }
        };
    </script>
        <script>
            dataLayer = [];
        </script>


    
        <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a205ebe31a4050013671183&product=inline-share-buttons' async='async'></script>


    
    
    <link rel="alternate" type="application/rss+xml" title="Rss rssnews" href="/rssfeeds/rssnews" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site">
    <meta name="twitter:title" content="Kohler Corrugated">
    <meta name="twitter:description" content="Kohler Corrugated">
<meta name="twitter:image:src" content="http://vertassets.blob.core.windows.net/image/2d6e26e2/2d6e26e2-8656-11d3-9a67-00a0c9c83afb/sf2_mondipak.gif">

</head>
<body class="">
    <!--[if IE 8]>
        <script type="text/javascript">
            document.getElementsByTagName('body')[0].className = 'ie-8';
        </script>
    <![endif]-->


    <script type="text/template" id="login-template">
    <% if(!userLoggedIn) { %>
    <a href="<%= signInUrl %>"><%= signInLinkText %></a> or
    <a href="<%= signUpUrl %>"><%= signUpLinkText %></a>
    <% } else { %>
    Welcome,
    <strong><%= userName %></strong> 
    (<a href="<%= profileUrl %>">Profile</a> |
    <a id="sign-out-link" href="<%= signOutUrl %>">Sign Out</a>)
    <% } %>
</script>


<script type="text/template" id="hello-bar-template">
    <div id="hellobar" class="<%= topClass %>">
        <span class="hello-bar-text"><%= text %></span>
        <span class="fancy-btn-inline-block">
            <a class="fancy-btn-default fancy-btn-variable" href="<%= url %>">
                <span class="fa <%= iconClass %> icon-white"></span> <%= buttonText %>
            </a>
        </span>
    </div>
    <div id="hellobar-pusher"></div>
</script>

    <div class="hellobar-container mobile-hide noprint"></div>

<div class="site-header">
    <div class="container">
        <div class="site-header-inner ir">
            <a href="/"><img alt="www.packagingnetwork.com" title="www.packagingnetwork.com" src="https://vertassets.blob.core.windows.net/sites/logos/pack.png" border="0" /></a>
            <div class="right-hand-information">
                
                <div class="user-login-indicator noprint" data-action="/user/LoginInfo"></div>
            </div>
        </div>
    </div>
</div>
<div class="navbar navbar-default navbar-sites noprint" role="navigation">
    <div class="container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navLinks" aria-expanded="false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <form action="/search" method="GET" class="navbar-right" role="search">
            <input type="text" name="keyword" id="keyword" maxlength="1000" /><a class="search-button" href="#"><span class="fa fa-search icon-white" title=""> </span></a>
        </form>
        <div class="collapse navbar-collapse" id="navLinks">

            <ul class="nav navbar-nav">
                    <li class="">        <a href="/resource/news" >News &amp; Community</a>
</li>
                    <li class="">        <a href="http://www.foodonline.com/" >Food Online</a>
</li>
                    <li class="">        <a href="/hub/bucket/products" >Product Showcase</a>
</li>
            </ul>
        </div>

    </div>
</div>




    
    

<div class="container-fluid top-ads noprint">
    <div class="top-ad-container mobile-hide">
        <div class="ad-white-canvas">
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-leaderboard', [728,90], 'e93af595-c017-433b-8a8a-f395cc9114ad').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="e93af595-c017-433b-8a8a-f395cc9114ad" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("e93af595-c017-433b-8a8a-f395cc9114ad"); });
    </script>
</div></div>
        <div class="ad-white-canvas earpiece">
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-earpiece', [230,90], '22b0e929-43bb-4310-9691-3f2b0bb9e131').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="22b0e929-43bb-4310-9691-3f2b0bb9e131" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("22b0e929-43bb-4310-9691-3f2b0bb9e131"); });
    </script>
</div></div>
    </div>
    <div class="mobile-ad-container desktop-hide">
        
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-leaderboard', [320,50], 'b1925779-4c46-45fe-a8f7-b2c956f73f6c').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="b1925779-4c46-45fe-a8f7-b2c956f73f6c" class="ad desktop-hide">
    <script>
        googletag.cmd.push(function () { googletag.display("b1925779-4c46-45fe-a8f7-b2c956f73f6c"); });
    </script>
</div>
    </div>
</div>

    <div class="container main-container">
        

<div class="layout-two-column-row document-contents ">
    <div class="layout-two-column-main">
        <div id="document-top" class="document-type-header bottom-seperator clear">

	<input id="leadType" type="hidden" value="Article" />
	<input id="leadUserId" type="hidden" value="NA" />
	<input id="leadDocUrl" type="hidden" value="kohler-corrugated-0001" />
	<input id="leadDocType" type="hidden" value="Company Profile" />

    <h4 class="doc-header inline">
            <span id="docType">Company Profile</span>
                 |   January 1, 1996    </h4>
    <div class="readeractionlinks mobile-hide noprint">
    <div><a href="/rssfeeds/rssnews"><i class="rss-icon reader-icon" title="RSS"></i></a></div>
    <div><a href="javascript:window.print();"><i class="print-icon reader-icon" title="Print"></i></a></div>
</div>

    <div id="shareThisTopBar">
        <div class="sharethis-inline-share-buttons"></div>
    </div>
</div>
<div>
    <h1 class="doc-header">Kohler Corrugated</h1>
    Source: Mondipak
</div>
<div class="body">
    

<div class="pull-right primary-img-container">
	<a href="https://vertassets.blob.core.windows.net/image/2d6e26e2/2d6e26e2-8656-11d3-9a67-00a0c9c83afb/sf2_mondipak.gif"><img src="https://vertassets.blob.core.windows.net/image/2d6e26e2/2d6e26e2-8656-11d3-9a67-00a0c9c83afb/159_106-sf2_mondipak.gif" alt="Kohler Corrugated" title="Kohler Corrugated" class=""/></a>
</div>
    
    <b>Mondipak</b> is a manufacturer of a wide range of world class corrugated products. These products satisfy their clients' needs for the packaging, transportation and storage of a variety of products. They have invested in state-of-the-art manufacturing equipment for their numerous export-orientated plants. Modern quality standards and the ability to manufacture to specific needs ensure total customer satisfaction.<p>

Major markets include:<p>

<ul><li>Agriculture<br>
<li>Chickens <br>
<li>Biscuits <br>
<li>Confectionery <br>
<li>Pasta/Soya <br>
<li>Tea/coffee <br>
<li>Milk products <br>
<li>Margarine <br>
<li>Tobacco <br>
<li>Paper products <br>
<li>Fish <br>
<li>Toiletries <br>
<li>Perfumes <br>
<li>Wine/liquor <br>
<li>Cordial <br>
<li>Sheet board <br>
<li>Beer <br>
<li>Beverages</li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></li></ul><p>


</div>

 
 



   



<script>
    (function () {
        var category = "Lead-Contact-Supplier";
        var userString = false ? "00000000-0000-0000-0000-000000000000" : "NA";
        var action = "Company Profile:" + userString;
        var label = "kohler-corrugated-0001";
        var leadLink = document.getElementById("articleLeadLink");
        if (leadLink) {
            leadLink.onclick = function() {
                ga('send', 'event', category, action, label);
            };
        }
    })();
</script>
    </div>
    <div class="layout-two-column-secondary noprint">
        

	<div class="content-item">

<div class="content-bribe-with-image" style="display:none;">
    <div class="ajax-loader"><span></span></div>
    <fieldset>
        <legend>Newsletter Signup</legend>
            <div class="content-bribe-image">
                <img src="https://vertassets.blob.core.windows.net/sites/contentbribes/newsletter-signup.png" alt="Newsletter Signup" title="Newsletter Signup" />
            </div>
        <div class="content-bribe-copy">
<form action="/UserEmailOnly/CreateEmailOnlyWithCaptcha?referringlink=sidebar-widget" id="user-form" method="post">                <div>Get the latest industry news, insights, and analysis delivered to your inbox.</div>
                <div class="callout-copy">Join your peers</div>
                <div>
                    <input type="hidden" name="Source" value="EmailReg-PACK" />
                    <input type="hidden" name="ContentBribeUrl" />
                    <input id="Email" name="Email" type="text" data-val="true" data-val-required="You must enter a valid email address." class="form-control" placeholder="Email" />
                    <div style="padding-left: 15px;" class="help-inline field-validation-error" data-valmsg-for="Email" data-valmsg-replace="true"></div>

                    <div class="row">
    <div class="col-sm-12">
        <label class="terms-checkbox">
            <input id="TermsPrivacyPolicy" name="TermsAndPrivacyPolicy.TermsPrivacyPolicy"  type="checkbox" value="true" data-val="true" data-val-brequired="You must accept the Terms And Conditions and the Privacy Statement.">
            <span>
                I agree to the <a href="/static/Legal" target="_blank">Terms</a>
                and <a href="/static/Privacy" target="_blank">Privacy Statement</a>.
            </span>
        </label>
        <div style="padding-left: 15px;" class="help-inline field-validation-error" data-valmsg-for="TermsAndPrivacyPolicy.TermsPrivacyPolicy" data-valmsg-replace="true"></div>
    </div>
</div>


                    <div class="g-recaptcha" id="reCaptcha1"></div>



                </div>
                <span class="fancy-btn-inline">
                    <button type="submit" name="save-modal" id="save-modal" class="content-bribe-button fancy-btn-variable">
                        <i><span class="fa fa-user icon-white" title=""> </span></i> SIGN ME UP
                    </button>
                </span>
</form>        </div>
    </fieldset>
</div>
	</div>
<div class="content-item bucket">
	<div class="similar-documents seperated-items" data-geturl="/service/SimilarDocuments?online=PACK&amp;docId=ed2b5d97-41e1-11d3-924d-00c04f481017">
		<h2 class="header" style="display:none;"><span>YOU MAY ALSO LIKE...</span></h2>
		<div class="ajax-loader"><span></span></div>
		<ul class="no-bullets"></ul>
	</div>
</div>
	<div class="content-item">
		
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-medium-rectangle', [300,250], '0f6700f3-e8c1-457b-91ae-cc94fe5db8d0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="0f6700f3-e8c1-457b-91ae-cc94fe5db8d0" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("0f6700f3-e8c1-457b-91ae-cc94fe5db8d0"); });
    </script>
</div>
		<table class="square-ads-container clearfix">
        <tr>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-square-button', [125,125], '00614401-8741-444d-99c1-b8c6788ec63e').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="00614401-8741-444d-99c1-b8c6788ec63e" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("00614401-8741-444d-99c1-b8c6788ec63e"); });
    </script>
</div></td>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-square-button', [125,125], 'ed42bedf-3ecf-4627-95b4-15ef147aa0e0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="ed42bedf-3ecf-4627-95b4-15ef147aa0e0" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("ed42bedf-3ecf-4627-95b4-15ef147aa0e0"); });
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-square-button', [125,125], '06037419-47c0-456b-8241-d18714c21e10').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="06037419-47c0-456b-8241-d18714c21e10" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("06037419-47c0-456b-8241-d18714c21e10"); });
    </script>
</div></td>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-square-button', [125,125], 'dad97640-1b9f-4912-b4a5-d6d85a9933b9').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="dad97640-1b9f-4912-b4a5-d6d85a9933b9" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("dad97640-1b9f-4912-b4a5-d6d85a9933b9"); });
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-square-button', [125,125], 'b57764ea-41ed-4e24-8dad-ee7dc4e2836d').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="b57764ea-41ed-4e24-8dad-ee7dc4e2836d" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("b57764ea-41ed-4e24-8dad-ee7dc4e2836d"); });
    </script>
</div></td>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-square-button', [125,125], 'bfb12c8b-c309-4e0c-bc15-78d37dfe3104').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="bfb12c8b-c309-4e0c-bc15-78d37dfe3104" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("bfb12c8b-c309-4e0c-bc15-78d37dfe3104"); });
    </script>
</div></td>
        </tr>
</table>
	</div>
<div class="modal fade" id="company-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h3>Contact Details</h3>
            </div>
            <div class="modal-body">
                <form class="form-horizontal">
                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Company Name</label>
		<div class="col-sm-8" style="padding-top:5px;">Mondipak</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Address</label>
		<div class="col-sm-8" style="padding-top:5px;">Kohler House, 4 Pybus Road <br /> Wierda Valley, Sandton, Gauteng,  2199 <br /> ZA</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Phone</label>
		<div class="col-sm-8" style="padding-top:5px;">+27 11 883 1901<br /></div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Contact</label>
		<div class="col-sm-8" style="padding-top:5px;">Sales Department</div>
	</div>

                    <div class="form-group">
                        <label class=" col-sm-4 control-label required">&nbsp;</label>
                        <div class="col-sm-8" style="padding-top:5px;">
                            <a href="/ecommcenter/metro2">Company Profile</a> <br />
                            <a href="/lead/New?type=ContactRequest&amp;itemId=364945">Email Us</a>
                        </div>
                    </div>                    
                </form>
            </div>
        </div>
    </div>
</div>

    </div>
</div>



    </div>
    
<div class="vert-footer-container noprint">
        <div class="footer footer-row-1">
                <div class="footer-column-1">
                        <ul class="no-bullets">
            <li>
                                <span>About Us</span>
                    <ul class="no-bullets">
                            <li> <a href="/static/about" >Contact Packaging Network.com</a> </li>
                            <li> <a href="/doc/guest-expert-article-guidelines-0001" >Editorial Submission Guidelines</a> </li>
                    </ul>
            </li>
    </ul>

                </div>        </div>
            <div class="bottom-ads-container noprint">
            <div class="bottom-ad">
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-leaderboard', [728,90], 'a4089799-5137-40e9-8f6f-0b98c65d1cab').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="a4089799-5137-40e9-8f6f-0b98c65d1cab" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("a4089799-5137-40e9-8f6f-0b98c65d1cab"); });
    </script>
</div></div>
            <div class="bottom-ad earpiece">
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-earpiece', [230,90], 'd62bdeab-942d-413d-8f39-55a07938550f').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="d62bdeab-942d-413d-8f39-55a07938550f" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("d62bdeab-942d-413d-8f39-55a07938550f"); });
    </script>
</div></div>

            <div class="mobile-ad-container">
                
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/packagingnetwork/pack-leaderboard', [320,50], 'd4c3b4be-ae1e-4c8f-8c1f-368f38eb8858').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="d4c3b4be-ae1e-4c8f-8c1f-368f38eb8858" class="ad desktop-hide">
    <script>
        googletag.cmd.push(function () { googletag.display("d4c3b4be-ae1e-4c8f-8c1f-368f38eb8858"); });
    </script>
</div>
            </div>
        </div>
        <div class="vert-copyright">
            <a href="/static/Copyright">Copyright</a> &copy; 1996-2019 <a href="http://www.vertmarkets.com">VertMarkets, Inc.</a> All Rights Reserved.  <a href="/static/Legal">Terms of Use</a>.  <a href="/static/Privacy">Privacy Statement</a>. <a href="/user-request">Subscriber Request Form</a>. 
        </div>
</div>




<div id="acceptCookiesNav" data-action="/Cookie/GetCookiePartial?cookieName=vm_accept_coockies"></div>


    <script src ="/wwwroot/js/core/core.min.js?v=21644"></script>

    <script src ="/wwwroot/js/cookies/cookies.min.js?v=21644"></script>

    

    


    


    <script src ="/wwwroot/js/doc/doc.min.js?v=21644"></script>



    <script type="text/javascript">
        Sites.Validation.initializeValidators();

        var gaModel = {
  "events": []
};
        Sites.Doc.fireGoogleAnalyticsEvents(gaModel);


            </script>

    <script>
        // google tag manager
        (function() {
            var isPaid = 'false';
            dataLayer.push({ isPaid: isPaid });
        })();

        // ga
        (function() {
            var label = false ? "LoggedIn" : "LoggedOut";
            var subscriberId = "";
            var userId = false ? "00000000-0000-0000-0000-000000000000" : "null";
            var userIdString = "userid=" + userId;
            var category = subscriberId ? "NewsletterVisitor" : "NonNewsletterVisitor";
            var action = subscriberId ? "subscriberid=" + subscriberId + ":" + userIdString : userIdString;
            ga('send', 'event', category, action, label);
        })();
    </script>



</body>
</html>
